Scheduling Issue
Incident Report for Lever
Resolved
The issue where where users are unable to select a calendar when scheduling an interview has been resolved. The incident occurred from 11/9/2023 12:26 pdt - 11/14/2023 8:45am pdt. Users may need to reset permissions in order to schedule by following reset steps here https://help.lever.co/hc/en-us/articles/4408862677133-Troubleshooting-issues-with-Google-Suite-and-Microsoft-account-syncing. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 14, 2023 - 17:43 PST
Monitoring
A fix has been implemented for the issue causing Gsuite users to be unable to create Easy Book Links or Schedule interviews. Customers should now be able to schedule and create Easy Book Links as normal. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Nov 14, 2023 - 09:55 PST
Identified
We’ve identified the issue causing where users are unable to select a calendar when scheduling an interview, and we’re working to implement a fix. As a workaround, please schedule any interviews directly on calendar. Additional updates will be provided as soon as a resolution is in place.
Posted Nov 14, 2023 - 04:24 PST
This incident affected: Partner Ecosystem (Scheduling).