Delays with exporting candidates through RSC integration
Incident Report for Lever
Resolved
LinkedIn has confirmed that the issue with delayed RSC exports is resolved. We’ll continue monitoring for any residual impact in Lever, and send another update to confirm that there have been no recurrences.
Posted Aug 26, 2024 - 11:05 PDT
Identified
We have identified an issue that is causing delays when exporting candidates from LinkedIn Recruiter, affecting customers that are using the one-click export tool through the RSC integration. LinkedIn's engineering team is actively investigating this behavior. We will keep you updated as we continue monitoring this issue and await further information from LinkedIn.
Posted Aug 22, 2024 - 11:21 PDT
This incident affected: Third-Party Workflow Dependencies (LinkedIn RSC/Easy Apply).