Partial outage and degraded performance with Lever's integrations (as listed below)
Incident Report for Lever
Resolved
This issue has been resolved. There should be no further impact impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jan 13, 2021 - 09:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 11:46 PST
Identified
We had experienced an outage with the below integrations starting from Jan 9 3:30pm to Jan 11 4:42am PT.

Seek
Checkr
Codility
BambooHR
Namley
PalocityOnboarding
ADP/ ADP workforce now
Sterling One
Skillsurvey
HireRight
FirstAdvantage
Ultipro onboarding

The issue has since been identified and fixed. Affected users may still experience a delay with the above listed integrations. We will keep you updated as we continue monitoring this issue.
Posted Jan 12, 2021 - 11:43 PST
This incident affected: integrations and EU (integrations).