Issue submitting referrals and some applications
Incident Report for Lever
Resolved
The issue that affected processing referrals and applications has been resolved. There was a delay in processing these but any that were submitted during this time should appear now. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Oct 01, 2020 - 16:40 PDT
Monitoring
A fix has been implemented for an issue that impacted the processing of referrals and applications. We’re currently working to clear the backlog of referrals and applications and monitoring to ensure that there are no further issues. We’ll send a final update once this is done and will confirm that there have been no recurrences.
Posted Oct 01, 2020 - 16:22 PDT
Investigating
We are currently investigating an issue that's causing a spinning wheel when submitting referrals and preventing some applications from being submitted. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Oct 01, 2020 - 15:07 PDT
This incident affected: EU Data Center - LeverTRM (Hire).