Lever is intermittently crashing in the EU
Incident Report for Lever
Resolved
The issue where users have experienced Lever crashing for our EU customers has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jan 12, 2022 - 11:54 PST
Monitoring
A fix has been implemented for the issue causing Lever crashing for EU customers. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Dec 21, 2021 - 09:49 PST
Investigating
We've received reports coming from the EU that Lever is intermittently crashing. We are currently investigating this issue and will update this status once we have more information.
Posted Dec 21, 2021 - 01:41 PST
This incident affected: Global Data Center - LeverTRM (Hire).