Unable to save user settings
Incident Report for Lever
Resolved
The issue where Users could not save user settings that was affecting customers in the Global and EU instances has been resolved. The incident occurred from 12:56 am - 3:28 am PDT. Please refresh Lever in your browser. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jul 22, 2022 - 03:30 PDT
Identified
We’ve identified the issue causing Lever Users to not be able to save user settings, and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Jul 22, 2022 - 03:07 PDT
This incident affected: EU Data Center - LeverTRM (Hire) and Global Data Center - LeverTRM (Hire).