Unable to choose calendar when scheduling, resulting in error banners on scheduled events
Incident Report for Lever
Resolved
The incident has been resolved. Any previously scheduled interviews that display the error "An interview calendar was not specified" can be rescheduled to clear the message.
Posted May 07, 2020 - 13:30 PDT
Monitoring
The issue has been identified and addressed, and we're currently monitoring the situation to ensure it is fully resolved. Users should be able to schedule without issue at this time. Any previously scheduled interviews with "An interview calendar was not specified." errors can be rescheduled to clear the error.
Posted May 07, 2020 - 12:58 PDT
Investigating
We are currently investigating an issue that is preventing users from choosing a calendar in the scheduling workflow. This is causing access errors when attempting to reschedule the events, and users may also see an error indicating that "An interview calendar was not specified."
Posted May 07, 2020 - 12:41 PDT
This incident affected: EU Data Center - LeverTRM (Hire).