Data and Postings API experiencing intermittent errors
Incident Report for Lever
Resolved
The issue where deteriorated performance that was affecting customers using our Data and Postings API has been resolved. The incident occurred from 05:48-17:00 PST. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Oct 20, 2021 - 18:32 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2021 - 17:28 PDT
Monitoring
A fix has been implemented for the issue causing deteriorated performance in our Data and Postings API. Customers should now see normal response times. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Oct 20, 2021 - 17:26 PDT
Investigating
We are currently investigating a deteriorated performance in our Data and Postings API. Clients utilizing these services may experience delayed response times and/or HTTP 400 and 500 errors. The deterioration was first noted around 10am PST. Our Engineering team is actively working to resolve the issue as soon as possible.
Posted Oct 20, 2021 - 13:53 PDT
This incident affected: Partner Ecosystem (Assessments, Background Check, Communication & eSignature, Diversity & Inclusion, Hiring & Onboarding, HRIS, Job Boards, Scheduling, Sourcing & Referrals), EU Data Center - LeverTRM (Integration API & Webhooks), and Global Data Center - LeverTRM (Integration API & Webhooks).