Error Sending Offers
Incident Report for Lever
Resolved
The issue that was affecting customers' ability to send out offer has been resolved. The incident occurred from approximately 12am Pacific to 6:30am Pacific. Users should now be able to send out offers without any issues or error messages. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 18, 2022 - 07:29 PST
Identified
We’ve identified the issue causing an error for some users when sending offer packets, and we’re working to implement a fix. If urgent users should send offers outside of Lever while we investigate further. Additional updates will be provided as soon as a resolution is in place.
Posted Nov 18, 2022 - 03:27 PST
This incident affected: EU Data Center - LeverTRM (Hire).