Sandbox temporarily unavailable
Incident Report for Lever
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 23, 2019 - 10:29 PDT
Monitoring
A fix has been implemented and access to our Sandbox environment is restored. We are monitoring the results.
Posted 4 months ago. Apr 23, 2019 - 10:01 PDT
Investigating
The Sandbox environment is still down. We are working on identifying the cause.
Posted 4 months ago. Apr 23, 2019 - 09:36 PDT
Monitoring
A fix has been implemented and access to our Sandbox environment is restored. We are monitoring the results.
Posted 4 months ago. Apr 23, 2019 - 09:23 PDT
Investigating
We are aware of an issue causing our Sandbox environment to be unavailable and are currently working on a fix.
Posted 4 months ago. Apr 23, 2019 - 09:15 PDT