Choosing to "archive and email" and selecting an email template is crashing the email modal
Incident Report for Lever
Resolved
The issue that was affecting users' ability to add templates when archiving and emailing simultaneously has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 24, 2021 - 09:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 07:20 PST
Investigating
We’ve identified an issue causing the archive and email workflow to crash when selecting email templates for a subset of users, and we’re working to monitor and confirm that a fix is in place. Additional updates will be provided as soon as a resolution is in place.
Posted Nov 24, 2021 - 05:20 PST
This incident affected: Global Data Center - LeverTRM (Hire).