Intermittent issues impacting job sites
Incident Report for Lever
Resolved
The issue where job sites were showing 503 errors that was affecting customers in the global database has been resolved. The incident occurred from 3:30pm to 4:19pm PST. Users who still see the error should refresh their browser. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 05, 2024 - 16:22 PST
Identified
We have identified an issue with job sites loading. Issues were noticed around 3:30pm PST. Users may intermittently experience 503 errors when accessing Lever hosted job sites. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Feb 05, 2024 - 16:04 PST
This incident affected: Global Data Center - LeverTRM (Career Site).