Support via chat is down
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 10:35 PST
Monitoring
Zendesk identified the issue on their end and implemented a fix that we are currently monitoring. Feel free to reach out to our Support team via chat once again.
Posted Jan 19, 2022 - 09:50 PST
Investigating
At this time we are experiencing issues with our ticketing system Zendesk. Chats are not being assigned to our agents and we are currently investigating. We'll update this status once we have more information and for the time being we would recommend reaching out to support team via ticket instead.
Posted Jan 18, 2022 - 12:56 PST
This incident affected: Lever.co (Contact Support).