Lever reporting incident
Incident Report for Lever
Resolved
The issue with delays to data populating in our data warehouse affecting Visual Insights, Data Explorer, and Snowflake Data Sharing (SDS) has been resolved. The incident occurred from 6/26/2024 12:34 pm PDT to 6/27/2024 2:18 pm PDT. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jun 27, 2024 - 17:18 PDT
Monitoring
We've noticed a delay in 'opportunity_form_field_values' data populating in our data warehouse, which is affecting Visual Insights, Data Explorer, and Snowflake Data Sharing (SDS). We have identified the issue, have the solution, and are actively monitoring the progress. We will provide another update when a fix is in place.
Posted Jun 26, 2024 - 12:34 PDT
This incident affected: Global Data Center - Advanced Analytics (Data Warehouse Sync), EU Data Center - Advanced Analytics (Data Warehouse Sync), Global Data Center - LeverTRM (Visual Insights), and EU Data Center - LeverTRM (Visual Insights).