Lever users encountering "Disconnected, attempting to reconnect" error message
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 14:44 PDT
Identified
Our team has identified the cause of the issue and is working on a resolution.
Posted Oct 21, 2019 - 14:28 PDT
Investigating
We are currently investigating an issue where Lever users see a "Disconnected, attempting to reconnect" error message when accessing Lever Hire.
Posted Oct 21, 2019 - 14:15 PDT
This incident affected: EU Data Center - LeverTRM (Hire).