Delays affecting scheduling, offers, and bulk actions
Incident Report for Lever
Resolved
The issue affecting scheduling, sending offers, and other profile-related actions is resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jan 07, 2021 - 17:33 PST
Update
A fix has been implemented for the issue affecting scheduling, sending offers, and taking bulk actions on opportunities. Customers should start to see functionality return in these areas. We’re currently monitoring to ensure that there are no further issues and we’ll send a final update to confirm that there have been no recurrences.
Posted Jan 06, 2021 - 07:44 PST
Monitoring
A fix has been implemented for the issue affecting scheduling, sending offers, and taking bulk actions on opportunities. Customers should start to see functionality return in these areas. We’re currently monitoring to ensure that there are no further issues and we’ll send a final update to confirm that there have been no recurrences.
Posted Jan 06, 2021 - 07:44 PST
Investigating
We are currently investigating an issue that's affecting scheduling, sending offers, and taking bulk actions on opportunities. We became aware of this issue at 6:00 AM PST and affected users may experience delays when taking any of the aforementioned actions. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Jan 06, 2021 - 06:49 PST
This incident affected: EU Data Center - LeverTRM (Hire).