Offers unable to be sent due to task sticking
Incident Report for Lever
Resolved
The issue with sending offers has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Oct 11, 2021 - 06:33 PDT
Monitoring
Offers are now sending without issue. Any offers that were previously stuck should have sent at this time. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Oct 11, 2021 - 06:33 PDT
Investigating
We are currently investigating an issue that is causing affecting customers to be unable to successfully send offer letters from within Lever. We became aware of this issue at 1:51 AM PST, and affected users will see/experience potential inability to generate offer letters to candidates. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Oct 11, 2021 - 02:22 PDT
This incident affected: Global Data Center - LeverTRM (Hire).