Intermittent issues impacting the LinkedIn RSC Integration
Incident Report for Lever
Resolved
The issue with LinkedIn RSC seats that was affecting customers ability to sync inmails and connect recruiters to their seats has been resolved. The incident occurred from 4/11/2022 - 4/22/22. Please navigate to the RSC settings and click 'refresh seats' then connect any seats that are needed. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Apr 22, 2022 - 12:28 PDT
Investigating
We are currently investigating an issue that is intermittently affecting the ability to link Recruiter seats in Lever Settings. Issues impacting RSC seats were noticed around Monday 4/11/2022. Users may intermittently experience Issues with linking Recruiter seats in Lever. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Apr 14, 2022 - 11:11 PDT
This incident affected: Third-Party Workflow Dependencies (LinkedIn RSC/Easy Apply).