Microsoft O365 outage preventing users from logging in or using the O365 email/calendar integration
Incident Report for Lever
Resolved
The Microsoft outage has been fully resolved. Refer to Microsoft's status page for additional information: https://status.office.com. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Mar 16, 2021 - 06:48 PDT
Monitoring
Microsoft is reporting that service health has improved across multiple services, so we expect users should be able to log in using Microsoft SSO and use the O365 email/calendar integration again. Please refer to Microsoft's status page for additional updates: https://status.office.com.
Posted Mar 15, 2021 - 16:38 PDT
Identified
Microsoft has identified the issue on their end and is working on a fix. Additional information can be found at http://status.office.com.
Posted Mar 15, 2021 - 14:48 PDT
Investigating
We are currently investigating an issue caused by an outage on Microsoft's end, affecting customers that are using Microsoft SSO to log into Lever or the Microsoft O365 email/calendar integration. Affected users will receive 500 errors when attempting to log in with Microsoft SSO. We will provide updates here as we learn more about this issue
Posted Mar 15, 2021 - 12:52 PDT
This incident affected: Global Data Center - LeverTRM (Hire).