Phone support unavailable due to Zendesk outage
Incident Report for Lever
Resolved
Zendesk has confirmed that the issue with its Talk service is resolved. More information on the incident can be found on the Zendesk status page: https://status.zendesk.com. Lever phone support is available again, but please feel free to submit a ticket to our team if you're still having issues: https://help.lever.co/hc/en-us/requests/new
Posted May 18, 2023 - 18:49 PDT
Update
Zendesk just posted an update on this issue impacting phone support: "We are seeing recovery at our end with test inbound and outbound calls working and receiving positive customer reports." We are keeping an eye on this and will resolve this incident as soon as phone support is fully restored.
Posted May 18, 2023 - 17:25 PDT
Identified
We have identified an issue impacting phone support, caused by an incident on Zendesk's end. Zendesk is currently investigating; you can see additional updates on their status page (https://status.zendesk.com). We became aware of this issue at around 4:30 PM PT. Users will be unable to contact Lever Support by phone until this is resolved. We will keep you updated as we continue monitoring this issue and await further information from Zendesk.
Posted May 18, 2023 - 16:50 PDT
This incident affected: Lever.co (Contact Support).