GSuite email syncing issues
Incident Report for Lever
Resolved
The G suite integration is functional and working as expected. Please reach out to support if you continue to experience email syncing issue.
Posted Sep 16, 2020 - 10:31 PDT
Update
After receiving additional reports of issues with the G Suite integration additional fixes were deployed. We will continue to monitor this issue to ensure no other related issues arise. As of now, the G suite integration is functional and we'll send another update after monitoring the issue for a few days.
Posted Sep 11, 2020 - 15:44 PDT
Update
We are continuing to monitor the fix to the GSuite email syncing issue that was released last week, which should allow new email responses to sync as expected. Our team is still working on a full fix that will sync the outstanding emails from last week. We will provide an update here once this is fully resolved.
Posted Sep 08, 2020 - 17:23 PDT
Monitoring
A fix has been implemented for the GSuite email syncing issue. New responses should now sync as expected, but we are still working on syncing replies sent while the issue was occurring. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update when this is fully resolved.
Posted Sep 04, 2020 - 08:05 PDT
Identified
We’ve identified the cause of email syncing issues for customers using GSuite and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Sep 04, 2020 - 07:00 PDT
Update
We are continuing to investigate an email syncing issue affecting customers using the GSuite email integration.
Posted Sep 03, 2020 - 15:09 PDT
Investigating
We are currently investigating an issue that is preventing emails from syncing back to the candidate profile, affecting a subset of customers that are using the GSuite integration. Affected users will likely see a "sent, but not synced" banner, or notice replies in their GSuite inbox that are not appearing in Lever. The manual sync option is also not pulling in these messages. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Sep 03, 2020 - 06:29 PDT
This incident affected: EU Data Center - LeverTRM (Hire).