Increased error rate in Auth0
Incident Report for Lever
Resolved
Auth0 has confirmed that the issue with error rates is resolved. More information on the incident can be found here https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7. We’ll continue monitoring for any residual impact in Lever, and send another update to confirm that there have been no recurrences.
Posted Apr 20, 2021 - 17:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 13:40 PDT
Identified
Auth0 is currently experiencing an increased error rate which is affecting Lever integrations that use this service. Auth0 is investigating and you can see additional updates here: https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7. We became aware of this issue at 9:13 am PDT, and affected users will see/experience issues using this service to authorize integrations. We will keep you updated as we continue monitoring this issue and await further information from Auth0.
Posted Apr 20, 2021 - 10:34 PDT
This incident affected: Partner Ecosystem (Assessments, Background Check, Communication & eSignature, Diversity & Inclusion, Hiring & Onboarding, HRIS, Scheduling, Sourcing & Referrals).