Email syncing issues
Incident Report for Lever
Resolved
The issue causing email not to sync has been resolved. The incident occurred from 9 am PST to 12 pm PST. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Aug 18, 2020 - 15:04 PDT
Monitoring
A fix has been implemented for the issue causing emails not to sync which was impacting GSuite and Microsoft users. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Aug 18, 2020 - 13:14 PDT
Update
We’ve identified the issue causing emails not to sync, and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Aug 18, 2020 - 13:04 PDT
Identified
We’ve identified the issue impacting email syncing, and we’re working to implement a fix. We've also identified that this is impacting all email integrations in Lever. Additional updates will be provided as soon as a resolution is in place.
Posted Aug 18, 2020 - 11:29 PDT
Investigating
We are currently investigating an issue that is affecting email syncing, which is impacting customers that use the GSuite integration. Affected users may receive emails to their Gmail inbox that are not automatically or manually syncing back to profiles. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Aug 18, 2020 - 11:05 PDT
This incident affected: EU Data Center - LeverTRM (Hire).