Zoom integration not working as expected
Incident Report for Lever
Resolved
The issue where the Zoom integration was showing 'invalid access token' errors when scheduling interviews has been resolved. The incident occurred from Nov. 15 @1pm PST - Nov. 15 @4pm PST. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 17, 2022 - 12:55 PST
Identified
We have identified an issue that is intermittently affecting the Zoom integration when scheduling interviews. Issues impacting the ability to schedule with Zoom links were noticed around 3:30pm Pacific today. Users may intermittently experience issues when scheduling but will start seeing improvements as our Engineering teams are actively working to fully resolve matter. We will provide additional updates as our team makes improvements.
Posted Nov 16, 2022 - 15:44 PST
This incident affected: Third-Party Workflow Dependencies (Zoom).