Users in Berlin, Germany are experiencing an issue logging into Lever
Incident Report for Lever
Resolved
The issue where users were not able to log into Lever, affecting users in Berlin Germany, has been resolved. The incident first occurred around 3:30AM pacific time Friday, July 31st. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Aug 03, 2020 - 08:27 PDT
Monitoring
Users in Berlin, Germany should now be able to log into Lever. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Jul 31, 2020 - 15:26 PDT
Investigating
We are currently investigating an issue where users are not able to log into Lever, which is affecting customers that are located in Berlin Germany. We became aware of this issue on Friday, July 31st around 3:30 AM Pacific time, and affected users will experience the page load for a while but time out. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Jul 31, 2020 - 08:19 PDT
This incident affected: EU Data Center - LeverTRM (Hire).