Visual Insights dashboards not updating
Incident Report for Lever
Resolved
We have completed backfilling all of the missing data to catch the Visual Insight dashboards back to real-time. There should be no further impact impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Mar 23, 2021 - 19:35 PDT
Monitoring
A fix has been implemented for the issue preventing Visual Insights from updating. We are currently backfilling all of the missing data to catch the dashboards back up to real-time. We’ll send a final update to confirm when this is fully resolved.
Posted Mar 23, 2021 - 16:30 PDT
Investigating
We are currently investigating an issue with our reporting database that's impacting Visual Insights. We became aware of this issue at 11:45 AM PDT. Affected users will still be able to access their Visual Insights dashboards, but they are not currently displaying the most updated data. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Mar 23, 2021 - 11:53 PDT
This incident affected: Global Data Center - LeverTRM (Visual Insights).