Errors when accessing Lever Hire
Incident Report for Lever
Resolved
All error messages should be resolved when accessing Lever at this time. There should be no further impact impact, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jan 03, 2021 - 20:33 PST
Monitoring
We're seeing improved functionality in Lever Hire, and users should no longer be encountering error banners in their account. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Jan 03, 2021 - 20:14 PST
Investigating
We are currently investigating an issue that is causing errors when accessing or navigating through Lever Hire. Affected users may see message banners that say "An error occurred" in their account. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Jan 03, 2021 - 19:47 PST
This incident affected: EU Data Center - LeverTRM (Hire) and Global Data Center - LeverTRM (Hire).