Issue adding job postings to general opportunities
Incident Report for Lever
Resolved
This issue with adding job postings to general opportunities has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 18, 2021 - 07:24 PST
Monitoring
A fix has been implemented for the issue that was preventing customers from adding job postings to general opportunities. We’re currently monitoring to ensure that there are no further issues and we’ll send a final update to confirm that there have been no recurrences.
Posted Feb 18, 2021 - 07:16 PST
Investigating
We are currently investigating an issue that's preventing customers from adding job postings to opportunities. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Feb 18, 2021 - 07:07 PST
This incident affected: EU Data Center - LeverTRM (Hire).