Certain integrations are unable to be provisioned - 3rd party outage

Incident Report for Lever

Resolved

Lever has confirmed that the issue with our provisioning software is resolved. We’ll continue monitoring for any residual impact in Lever.
Posted Dec 20, 2023 - 11:38 PST

Identified

The issue has been identified and a fix is currently being investigated for deployment.
Posted Dec 15, 2023 - 12:02 PST

Update

We are continuing to investigate this issue.
Posted Dec 13, 2023 - 10:21 PST

Update

We are continuing to investigate this issue.
Posted Dec 07, 2023 - 14:41 PST

Investigating

Due to an ongoing issue with a 3rd party provider, certain integrations may have a delay in provisioning, including but not limited to BambooHR, HireRight, and UKG, if you have any questions, please feel free to reach out to the Lever support team for more information. We will update this page as new information is available.
Posted Dec 07, 2023 - 14:40 PST
This incident affected: Global Data Center - LeverTRM (Integration API & Webhooks).