LTI Dashboards Refresh
Incident Report for Lever
Resolved
The issue preventing LTI dashboards from getting refreshed has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Aug 10, 2020 - 11:15 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2020 - 11:13 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2020 - 12:47 PDT
Monitoring
A fix has been implemented for the issue that prevented the LTI dashboards to be refreshed on 08/04. Customers should be able to the updates reflected on their LTI dashboards over the course of the day. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Aug 04, 2020 - 12:43 PDT
This incident affected: Global Data Center - LeverTRM (Visual Insights).