Slowness loading calendar and resource availability
Incident Report for Lever
Resolved
This incident has been resolved. If you have any questions or are experiencing any further issues please reach out to Support: https://help.lever.co/hc/en-us/requests/new
Posted Jan 08, 2020 - 12:31 PST
Update
We are continuing to monitor the fix for any remaining issues.
Posted Jan 08, 2020 - 08:36 PST
Monitoring
A fix has been put in place and we are monitoring results.
Posted Jan 07, 2020 - 17:04 PST
Identified
We're currently aware of an issue impacting the scheduling tool. Users may notice a longer load time when attempting to view availability for resource locations and/or for interviewers. We've identified the cause of the issue and are working on mitigating.
Posted Jan 07, 2020 - 14:20 PST
This incident affected: EU Data Center - LeverTRM (Hire).