Intermittent issues impacting login via Microsoft SSO
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Jan 07, 2025 - 09:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2025 - 16:54 PST
Investigating
We are currently investigating an issue that is intermittently affecting users' ability to log in via Microsoft SSO. This issue was noticed around 10 a.m. PST on 1/6/2025. Users may intermittently experience problems logging in if using Microsoft SSO. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Jan 06, 2025 - 10:39 PST
This incident affected: EU Data Center - LeverTRM (Hire) and Global Data Center - LeverTRM (Hire).