LinkedIn RSC syncing issues
Incident Report for Lever
Resolved
We have worked with LinkedIn and there should be no issues related to failed sync with LinkedIn RSC moving forward. At the same time, we are working on syncing the past failed tasks and will take few days to complete. If you continue to experience an issue with LinkedIn RSC or still see failed syncs at the end of the week, please reach out to Support: https://help.lever.co/hc/en-us/requests/new
Posted Jan 26, 2021 - 21:36 PST
Identified
We've identified that the issue causing LinkedIn RSC syncing to fail is on LinkedIn's side; we’re working directly with LinkedIn to address the issue and put a resolution in place as soon as possible to catch up on the failed syncing tasks.
Posted Jan 26, 2021 - 12:43 PST
Investigating
We are currently investigating an issue that's causing LinkedIn RSC syncing to fail. Affected users will see errors when attempting to connect to LinkedIn RSC integration, as well as when trying to connect profiles to LinkedIn Recruiter. We’re working with LinkedIn to identify the issue and put a resolution in place as soon as possible.
Posted Jan 22, 2021 - 13:28 PST
This incident affected: Partner Ecosystem (Assessments).