Scheduled emails not sending
Incident Report for Lever
Resolved
This incident has been resolved, and all emails should be sent at this time.
Posted May 22, 2020 - 23:19 PDT
Update
We are continuing to monitor for any further issues.
Posted May 22, 2020 - 23:18 PDT
Monitoring
A fix has been implemented, and delayed emails should be sent moving forward. Any previously impacted messages will also be sent with this fix. We're currently monitoring to ensure there are no further issues.
Posted May 22, 2020 - 23:04 PDT
Identified
We've identified the issue and are working to put a fix in place
Posted May 22, 2020 - 21:16 PDT
Investigating
We're currently investigating issues related to scheduled emails. Users may notice that some emails set to delayed send have not yet sent out, and we will provide updates as they become available.
Posted May 22, 2020 - 19:21 PDT
This incident affected: EU Data Center - LeverTRM (Hire).