Visual Insights Inaccuracy
Incident Report for Lever
Resolved
The issue with inaccurate data on Visual Insights has been fully resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jun 09, 2022 - 12:21 PDT
Update
Accurate data is currently displaying on your Visual Insights dashboards. We will be continuing to monitor to ensure that the data continues to display correctly, and final updates will be posted as they become available.
Posted May 18, 2022 - 09:40 PDT
Monitoring
Our engineering team made some changes to our procedure for storing Visual Insights data to address the issues with inaccurate data on some dashboards. The team is currently working to backfill the data so Visual Insights dashboards will display the most up-to-date information. We will continue to monitor these changes and will provide another update as soon as the backfill process is finished and we've confirmed that data is displaying accurately on customers' dashboards.
Posted May 12, 2022 - 14:01 PDT
Investigating
We've identified data inaccuracy issues within Visual Insights and are currently investigating to find the root cause. More updates will be posted when available.
Posted May 04, 2022 - 12:14 PDT
This incident affected: Global Data Center - LeverTRM (Visual Insights).