LTI Data Refresh Issues
Incident Report for Lever
Resolved
The issue where LTI was failing to refresh that was affecting customers has been resolved. The incident was resolved as of 4/6/2023. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Apr 27, 2023 - 08:33 PDT
Identified
We’ve identified the issue causing stale data with LTI, and we’re working to implement updates to prevent this in the future. All data should be updated as of the next time LTI refreshes.
Posted Apr 06, 2023 - 11:17 PDT
This incident affected: Global Data Center - Advanced Analytics (Lever Talent Intelligence).