Pipeline Count and Search Results Delays
Incident Report for Lever
Resolved
Pipeline counts and search results are now up-to-date. We have identified the root cause and apologize for any inconvenience!
Posted Nov 21, 2016 - 20:02 PST
Monitoring
Some users may be experiencing a delayed update of pipeline counts and search results. No data has been lost and the system should be caught up shortly. We apologize for any confusion that this has caused. Don't hesitate to drop our team a note at support@lever.co if any questions come to mind.
Posted Nov 21, 2016 - 15:57 PST