500 errors causing connection issues with Lever
Incident Report for Lever
Resolved
The issue that was causing 500 errors and disconnections has been resolved. There should be no further impact impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Sep 21, 2020 - 14:01 PDT
Monitoring
We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Sep 21, 2020 - 13:45 PDT
Identified
We’ve identified the issue causing 500 errors and application disconnections, and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Sep 21, 2020 - 10:25 PDT
Investigating
We are currently investigating 500 errors and connection issues that are affecting some customers. We became aware of this issue at 8 AM PST, and affected users will keep getting disconnected from Lever. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Sep 21, 2020 - 08:36 PDT
This incident affected: EU Data Center - LeverTRM (Hire).