Intermittent issues impacting Lever Hire
Incident Report for Lever
Resolved
The issue where 'reply all' was not working has been resolved. The incident occurred from March 28th @ 2pm to April 2nd @8:45 Am PDT. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Apr 02, 2024 - 09:23 PDT
Investigating
We are currently investigating an issue that is intermittently affecting the email reply feature within Lever. Issues impacting the reply all feature was noticed around Thursday, March 28th @ 2pm Pacific time. Users may intermittently experience the flyover not opening up when clicking on "reply all" from the candidate profile attempting to reply to candidates. The workaround in the meantime would be to create a new email for the candidate Our Engineering teams are actively working to resolve this as soon as possible.
Posted Apr 01, 2024 - 09:10 PDT
This incident affected: Global Data Center - LeverTRM (Hire).