Intermittent issues impacting Lever Hire
Incident Report for Lever
Resolved
The issue where users were experiencing delays when using the Bulk Import Candidates tool has been resolved. The incident occurred from 3/9/2023 at 10:45am PST to 3/14/2023 at 10am PDT. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Mar 15, 2023 - 11:46 PDT
Monitoring
A fix has been implemented for the issue causing issues with the Bulk Candidate Import tool. Customers should now be able to import candidates in bulk without delay. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Mar 14, 2023 - 10:57 PDT
Identified
We’ve identified the issue causing the delays with the Bulk Candidate Import tool , and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Mar 14, 2023 - 09:24 PDT
Investigating
We are currently investigating an issue that is intermittently affecting the Bulk Candidate Import tool. Issues impacting self-serve Bulk Importing were noticed around 3/9/2023 at 10:45am PST. Users may intermittently experience Delays when using the Self-Serve Bulk Candidate Import tool. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Mar 13, 2023 - 11:10 PDT
This incident affected: EU Data Center - LeverTRM (Hire).