Intermittent issues impacting Lever Hire
Incident Report for Lever
Resolved
The issue affecting users to not have access to their Lever instance has been resolved. The incident occurred from approximately 2:15pm to 4:30pm Pacific. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jan 12, 2022 - 17:36 PST
Monitoring
A fix has been implemented for the issue causing some users to not have access to their Lever instance. Customers should now be able to access their Lever account as normal. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Jan 12, 2022 - 16:53 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 15:52 PST
Investigating
We are currently investigating an issue that may cause some users to not have access to their Lever instance. This has been identified around 2:15pm Pacific time. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Jan 12, 2022 - 14:25 PST
This incident affected: Global Data Center - LeverTRM (Hire).