Lever Hire intermittently erroring
Incident Report for Lever
Resolved
The issue where Lever Hire was erroring that was affecting customers customers in the global database has been resolved. The incident occurred from 3/7/24 11:50am PT - 3/7/24 6:30pm PT. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Mar 08, 2024 - 08:40 PST
Investigating
We are currently investigating an issue that is intermittently affecting Lever Hire. Issues impacting Lever Hire were noticed around 11:50am PT. Users may intermittently experience issues accessing Lever Hire. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Mar 07, 2024 - 12:04 PST
This incident affected: Global Data Center - LeverTRM (Hire).