Unable to load conference rooms
Incident Report for Lever
Resolved
This issue has been resolved.
Posted Feb 24, 2020 - 10:46 PST
Identified
The issue has been identified and a fix is being implemented
Posted Feb 24, 2020 - 09:33 PST
Investigating
We are currently investigating an issue that is preventing conference rooms from loading in the scheduler
Posted Feb 24, 2020 - 08:43 PST
This incident affected: EU Data Center - LeverTRM (Hire).