Candidate count and search issue

Incident Report for Lever

Resolved

The issue where candidate searchability and pipeline count issues that were affecting customers with instances in our EU database has been resolved. The incident occurred from April 28, 2025 @3 PM EST to May 5, 2025 1:15 PM EST. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted May 05, 2025 - 10:42 PDT

Monitoring

A fix for the issue causing candidate searchability and pipeline count inaccuracy has been implemented. Customers should see no issues when searching for candidates or inaccurate pipeline counts. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted May 05, 2025 - 09:45 PDT

Identified

We've identified the root cause of the issue affecting candidate searchability and pipeline count accuracy, and we're actively working on a fix. We'll share additional updates as soon as a resolution is in place.
Posted May 05, 2025 - 08:46 PDT
This incident affected: EU Data Center - LeverTRM (Hire).