Lever-hosted job sites intermittently down
Incident Report for Lever
Resolved
The issue causing Lever-hosted job sites to be intermittently unavailable has been resolved. This incident impacted customers between 7:06 AM and 8:45 AM PT. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Aug 26, 2022 - 15:41 PDT
Monitoring
A fix has been implemented for the intermittent issues with Lever-hosted job sites. Customers should now be able to access jobs.lever.co without receiving error messages. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Aug 26, 2022 - 09:04 PDT
Investigating
We are currently investigating an issue that is intermittently affecting Lever-hosted job sites (jobs.lever.co). Issues impacting job sites were noticed around 8:15 AM PT. Users may intermittently experience 502 Bad Gateway errors when attempting to access jobs.lever.co. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Aug 26, 2022 - 08:40 PDT
This incident affected: Global Data Center - LeverTRM (Career Site).