Our fix should prevent the future occurrences of this behavior, and our engineering team is currently looking into a retroactive fix for the already impacted interview panel feedback.
Posted Dec 06, 2024 - 13:15 PST
Identified
Our team was able to identify the cause for this behavior, and our team was able to implement a fix to prevent this behavior moving forward.
Posted Dec 06, 2024 - 12:06 PST
Investigating
We are currently investigating an issue that is intermittently affecting the interview scheduling/feedback submission workflows. Issues impacting feedback form submissions were noticed around 12/6/2024 at ~6:30 am Pacific time. Users may intermittently experience multiple feedback on a panel being associated with a single user. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Dec 06, 2024 - 10:24 PST
This incident affects: EU Data Center - LeverTRM (Hire) and Global Data Center - LeverTRM (Hire).