Visual Insights dashboards not loading
Incident Report for Lever
Resolved
The issue preventing Visual Insights dashboards from loading has been resolved. Users should be able to view their dashboards as expected now, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new.
Posted Jul 26, 2021 - 10:54 PDT
Monitoring
A fix has been implemented for the issue preventing Visual Insights dashboards from showing. We’re currently monitoring to ensure that there are no further issues and we’ll send a final update to confirm that there have been no recurrences.
Posted Jul 26, 2021 - 08:41 PDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2021 - 06:36 PDT
Investigating
We are currently investigating an issue that is affecting Visual Insights. We noticed this starting around 6:30 AM PDT. Users may experience a blank page with an error message instead of the contents of the report. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Jul 26, 2021 - 06:35 PDT
This incident affected: EU Data Center - LeverTRM (Visual Insights) and Global Data Center - LeverTRM (Visual Insights).