Lever Hire down
Incident Report for Lever
Resolved
The issue that was preventing Lever Hire from loading with 502 Bad Gateway errors has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Aug 24, 2022 - 15:20 PDT
Monitoring
A fix has been implemented for the issue that prevented Lever from loading with 502 Bad Gateway errors. Customers should now be able to access hire.lever.co. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Aug 24, 2022 - 09:04 PDT
Update
A fix has been implemented for the issue that prevented Lever from loading with 502 Bad Gateway errors. Customers should now be able to access hire.lever.co. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Aug 24, 2022 - 09:02 PDT
Investigating
We are currently investigating an issue that is affecting Lever Hire. We noticed issues again starting around 8:15 AM PT. Users may experience pages loading indefinitely or a 502 Bad Gateway error when trying to access hire.lever.co. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Aug 24, 2022 - 08:19 PDT
Monitoring
A fix has been implemented for the issue that prevented Lever from loading with 502 Bad Gateway errors. Customers should now be able to access hire.lever.co. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Aug 24, 2022 - 08:00 PDT
Investigating
We are currently investigating an issue that is affecting Lever Hire. We noticed issues starting around 7:45 AM PT. Users may experience pages loading indefinitely or a 502 Bad Gateway error when trying to access hire.lever.co. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Aug 24, 2022 - 07:52 PDT
This incident affected: Global Data Center - LeverTRM (Hire).