Paylocity Onboarding transfer failures
Incident Report for Lever
Resolved
The Paylocity team has Identified and implemented a fix for the cause of this behavior.
Posted Jun 06, 2024 - 09:08 PDT
Identified
We have identified an issue with the Paylocity Onboarding integration receiving a 400 error code when attempting to trigger. We are investigating this issue.
Posted Jun 04, 2024 - 12:09 PDT
This incident affected: Partner Ecosystem (Hiring & Onboarding).