LinkedIn API Elevated Errors
Incident Report for Lever
Resolved
LinkedIn has confirmed that the issue involving API requests has been resolved. More information on the incident can be found here https://linkedin.statuspage.io/incidents/mgkk1fwgpwxp. We’ve continued monitoring for any residual impact in Lever, and confirm that our LinkedIn integrations, such as LinkedIn RSC, has been stable.
Posted Sep 22, 2022 - 07:40 PDT
Identified
LinkedIn has identified an issue impacting API requests, which may affect customers that are using Lever <> LinkedIn integrations, such as LinkedIn RSC. LinkedIn reported that they have mitigated the issue and are working on a full resolution; you can see additional updates here: https://linkedin.statuspage.io/incidents/mgkk1fwgpwxp. We will keep you updated as we continue monitoring this issue and await further information from LinkedIn.
Posted Sep 21, 2022 - 13:58 PDT
This incident affected: Partner Ecosystem (Job Boards).